ResaleAI - Reports of service interruption – Incident details

All systems operational

Reports of service interruption

Resolved
Major outage
Started almost 3 years agoLasted about 11 hours

Affected

ResaleAI

Operational from 3:27 AM to 3:27 AM, Major outage from 3:27 AM to 2:29 PM

Third party integrations

Operational from 3:27 AM to 3:27 AM, Major outage from 3:27 AM to 2:29 PM

CamRAI

Operational from 3:27 AM to 3:27 AM, Major outage from 3:27 AM to 2:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The app should be functioning normally now for all users. If you are still experiencing issues, please close and re-open ResaleAI to refresh the app. We are continuing to monitor.

  • Investigating
    Investigating

    We just heard reports of a disruption in service. Our team is actively investigating now. We will update as soon as we have further information.