All systems operational

Reports of issues with beta

Resolved
Degraded performance
Started about 2 years ago Lasted about 1 hour

Affected

ResaleAI
Updates
  • Resolved
    Resolved

    This issue should now be resolved for all users. If you continue to see an issue logging on in the beta version of ResaleAI, please close and re-open to refresh. If it persists, please contact our team ans we can assist.

  • Investigating
    Investigating

    We have heard a few reports of an issue affecting some users where they cannot enter a PIN to log on to the beta version of ResaleAI. Our team is actively investigating. In the interim: if your team is familiar with the older original version of ResaleAI, that is an option. To switch between the original version and beta version at any time, right-click along the top bar of the ResaleAI app, and click "Beta test mode" in the menu that will appear. We will post an update here when we know more.