ResaleAI - Issue reported with lock screen – Incident details
All systems operational
Issue reported with lock screen
Resolved
Degraded performance
Started about 2 years agoLasted 18 minutes
Affected
ResaleAI
Operational from 8:08 PM to 8:08 PM, Degraded performance from 8:08 PM to 8:26 PM
Updates
Resolved
Resolved
This issue with the lock screen has been resolved. If you have seen this issue, please close and reopen ResaleAI to refresh, and it should work normally again. If issues persist, please send us a live chat and we can assist.
Investigating
Investigating
We have heard a few reports of an issue with entering a PIN to unlock ResaleAI. Our team is currently investigating. We will update as soon as this is resolved.