ResaleAI - Outage – Incident details

All systems operational

Outage

Resolved
Partial outage
Started almost 2 years agoLasted 11 minutes

Affected

ResaleAI

Operational from 2:24 PM to 2:24 PM, Partial outage from 2:24 PM to 2:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are aware of an issue in which ResaleAI is not recognizing stores. We are investigating now and hope to have the functionality restored shortly.