All systems operational

Service interruption - Login issue

Resolved
Major outage
Started about 2 months ago Lasted 36 minutes

Affected

ResaleAI
Third party integrations
CamRAI
Updates
  • Resolved
    Resolved

    This issue has been resolved. Please close and re-open the ResaleAI app to refresh, and it should be working normally now. Thank you for your patience, and we apologize for the disruption. If you have any further issues, please send our team a live chat and we can assist.

  • Identified
    Identified

    There is an issue logging in to ResaleAI both at a POS computer and on mobile/desktop. Our team has identified the root cause of the issue and is actively working to restore service. Thank you for your patience as we work to fix it. We will post here as soon as there are updates.