ResaleAI - Some Texts Not Sending – Incident details

All systems operational

Some Texts Not Sending

Resolved
Operational
Started 8 months agoLasted 5 days

Affected

ResaleAI

Operational from 5:15 PM to 8:43 PM

ResaleAI's service providers

SMS Delivery

Third Party: Twilio → CARRIER NETWORK → SMS Long Code, North America

Third Party: Twilio → CARRIER NETWORK → SMS Toll-Free, North America

Third Party: Twilio → PHONE NUMBERS

Updates
  • Resolved
    Resolved
    This was a carrier issue, unrelated to ResaleAI. It appears to be resolved.
  • Monitoring
    Monitoring

    We've received scattered reports of some texts not sending for T-Mobile customers. This is the result of a carrier delivery delay for toll-free, short code and long code traffic towards T-Mobile for both SMS and MMS.

    It is currently being investigated. Once resolved by the carrier, texts from ResaleAI will continue to process.