ResaleAI - ResaleAI showing a white screen – Incident details

All systems operational

ResaleAI showing a white screen

Resolved
Partial outage
Started 8 months agoLasted 7 minutes

Affected

ResaleAI

Partial outage from 4:25 PM to 4:32 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved. If you continue to have trouble, please close the ResaleAI POS app and open it again to refresh.

    If that doesn't resolve it, please reach out and our support team can help!

  • Investigating
    Investigating

    We have heard reports that ResaleAI is stuck on a white screen for some stores. Our team is currently investigating. We will post again as soon as we have an update.

    In the interim, team.resaleai.com will work normally in a browser to text customers or contact support. Thank you for your patience as we work to get this resolved!