ResaleAI - Testing the status page – Incident details

All systems operational

Testing the status page

Resolved
Degraded performance
Started over 8 years agoLasted 2 minutes
Updates
  • Resolved
    Resolved

    This was a test of the emergency broadcast system.

  • Identified
    Identified

    We have identified the problem.

  • Resolved
    Resolved

    Fixed it :) All systems are back to fully operational.

  • Investigating
    Investigating

    We are currently investigating the issue. (Not really. In reality we are just testing this handy dandy new status page)