ResaleAI - Increase in number of failing requests – Incident details

All systems operational

Increase in number of failing requests

Resolved
Operational
Started almost 7 years agoLasted 17 minutes
Updates
  • Resolved
    Resolved

    The system has returned to normal operation.

  • Investigating
    Investigating

    We are currently investigating this issue.