ResaleAI - ResaleAI is experiencing interruption of service for some users – Incident details

All systems operational

ResaleAI is experiencing interruption of service for some users

Resolved
Partial outage
Started over 6 years agoLasted 3 minutes

Affected

ResaleAI

Partial outage from 1:01 AM to 1:05 AM

Updates
  • Resolved
    Resolved

    We have corrected the secure certificate issue. Users should now restart their POSs and service should return as normal.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    There is a problem with a secure certificate because of support for Windows XP. We have identified the problem and are working now to correct it.