ResaleAI - Elevated error rates – Incident details

All systems operational

Elevated error rates

Resolved
Degraded performance
Started over 6 years agoLasted 7 days

Affected

ResaleAI

Degraded performance from 9:22 PM to 5:59 PM

Updates
  • Resolved
    Resolved

    Resolved

  • Monitoring
    Monitoring

    RAI has been operating normally since about 5:20 PM Central. We are continuing to monitor performance.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    ResaleAI is experiencing elevated error rates. We are investigating now