ResaleAI - Frequent 500 errors – Incident details

All systems operational

Frequent 500 errors

Resolved
Operational
Started about 6 years agoLasted 8 days

Affected

ResaleAI

Operational from 5:50 PM to 3:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Some users reported receiving a 500 error on most/all pages. This was due to a regression introduced into the code that affects outdated RAI POS versions. We quickly identified the issue and have deployed a patch.