ResaleAI - Issue with background processing – Incident details
All systems operational
Issue with background processing
Resolved
Partial outage
Started over 5 years agoDecember 12, 2020Lasted 2 days8:54 PMDecember 14, 20204:14 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
A fix has been implemented and we are monitoring the results. It will take some time for our background job system to catch up.
Identified
UTC
Identified
UTC
We have identified an issue with our background processing system which is affecting the efficiency of some of our subsystems (particularly, uploading items from CamRAI to Shopify)