ResaleAI - Reports of service interruption – Incident details

All systems operational

Reports of service interruption

Resolved
Operational
Started about 4 years agoLasted 3 months

Affected

ResaleAI

Operational from 4:27 PM to 3:39 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    Although RAI is operating normally, we are continuing to monitor and investigate.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We have gotten reports that users have gotten errors on some pages of RAI. We are investigating the problem.