ResaleAI - ResaleAi outage – Incident details

All systems operational

ResaleAi outage

Resolved
Operational
Started almost 4 years agoLasted about 11 hours

Affected

ResaleAI

Operational from 2:37 PM to 1:36 AM

Third party integrations

Operational from 2:37 PM to 1:36 AM

CamRAI

Operational from 2:37 PM to 1:36 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    ResaleAI is now operational, but we continue to monitor the situation.

  • Update
    Update

    We are taking steps to resolve issues with the app. ResaleAI is currently operating with degraded service. We are continuing to work on the problem.

  • Investigating
    Investigating

    We are investigating an interruption of service of the app