ResaleAI - Reports of increased errors – Incident details

All systems operational

Reports of increased errors

Resolved
Degraded performance
Started over 3 years agoLasted 1 day

Affected

ResaleAI

Operational from 5:19 PM to 5:19 PM, Degraded performance from 5:19 PM to 5:34 PM

Updates
  • Resolved
    Resolved

    We believe this is resolved as of Tuesday afternoon 6/15

  • Monitoring
    Monitoring

    There was a 10 minute period earlier where many stores could not connect. Performance should generally be back to normal now, but we are seeing intermittent periods where some stores have difficulty connecting with the beta version of ResaleAI. We are continuing to look into this. Thank you for your patience as we investigate. If you experience an issue, it may help to close and re-open ResaleAI to refresh.