ResaleAI - Reports of increased errors – Incident details

All systems operational

Reports of increased errors

Resolved
Degraded performance
Started over 3 years agoLasted 7 days

Affected

ResaleAI

Operational from 8:44 PM to 8:44 PM, Degraded performance from 8:44 PM to 7:01 PM

Updates
  • Resolved
    Resolved

    This incident was resolved on 6/18/21

  • Monitoring
    Monitoring

    We have seen intermittent periods today where some stores have difficulty connecting with the beta version of ResaleAI. We are working to identify the cause and fully resolve the issue. If you see slow performance, it may help to close and re-open ResaleAI to refresh, as it is likely a blip that will resolve within a few minutes. Thank you for your patience as we troubleshoot.