ResaleAI - Reports of increased errors – Incident details

All systems operational

Reports of increased errors

Resolved
Partial outage
Started over 3 years agoLasted about 20 hours

Affected

ResaleAI

Operational from 7:02 PM to 7:02 PM, Partial outage from 7:02 PM to 3:08 PM

Third party integrations

Operational from 7:02 PM to 7:02 PM, Partial outage from 7:02 PM to 3:08 PM

CamRAI

Operational from 7:02 PM to 7:02 PM, Partial outage from 7:02 PM to 3:08 PM

Updates
  • Resolved
    Resolved

    We believe this issue is resolved. We made large changes last night that should help stabilize performance, and are continuing to monitor today. Keep an eye out for an email later today with more information from our team about recent issues.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We have seen elevated error rates, which may cause intermittent disruptions. It appears to primarily affect the original version of ResaleAI and the DRS integration. Our team is currently investigating the cause of the issue.