Scheduled for September 13, 2021 at 4:00 AM – 12:40 PM
Affects
ResaleAI
Under maintenance from 4:00 AM to 12:40 PM
Third party integrations
Under maintenance from 4:00 AM to 12:40 PM
CamRAI
Under maintenance from 4:00 AM to 12:40 PM
Updates
Completed
September 13, 2021 at 12:40 PM
Completed
September 13, 2021 at 12:40 PM
The scheduled maintenance was successful and is now complete. All systems are back online and working properly.
It took a little longer than expected, but should not have impacted any store operations.
Update
September 13, 2021 at 12:29 PM
In progress
September 13, 2021 at 12:29 PM
All systems are back online and we are monitoring to ensure all systems are working correctly.
Update
September 13, 2021 at 12:01 PM
In progress
September 13, 2021 at 12:01 PM
The indexes have completed building. We are now running verification and testing and hope to be up shortly.
Update
September 13, 2021 at 11:04 AM
In progress
September 13, 2021 at 11:04 AM
We are extending the service window an additional hour.
The database migration has gone well, but we are still waiting for indexes to build before bringing systems back online.
In progress
September 13, 2021 at 4:00 AM
In progress
September 13, 2021 at 4:00 AM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
September 12, 2021 at 11:07 PM
Planned
September 12, 2021 at 11:07 PM
ResaleAI will be down for scheduled maintenance so that we can perform upgrades to our database cluster.
All ResaleAI services will be unavailable during this time.