ResaleAI - Brief interruption of legacy version – Incident details

All systems operational

Brief interruption of legacy version

Resolved
Degraded performance
Started over 2 years agoLasted less than a minute

Affected

ResaleAI

Operational from 7:27 PM to 7:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you are experiencing an issue, please close and reopen the app. Please email support@resaleai.com or send us a live chat if issues persist.

  • Monitoring
    Monitoring

    We saw a brief blip for the older legacy version of ResaleAI, which is now resolved. If you are experiencing an issue, please close and reopen the app. Please email support@resaleai.com or send us a live chat if issues persist.