ResaleAI - Reports of increased errors – Incident details
All systems operational
Reports of increased errors
Resolved
Partial outage
Started over 2 years agoLasted about 15 hours
Affected
ResaleAI
Operational from 10:17 PM to 10:17 PM, Partial outage from 10:17 PM to 1:01 PM
Updates
Resolved
Resolved
This issue was resolved as of yesterday around 5:30 pm central time.
Monitoring
Monitoring
The issue seems to be resolved. There was an outage with our cloud hosting provider (Heroku) which impacted ResaleAI. It appears to have been resolved, and the app should be working normally if you close and re-open ResaleAI again now. Our team is continuing to monitor.
Investigating
Investigating
We have heard reports of disruptions from some users, and are seeing elevated error rates that may cause slower performance. Our team is actively investigating now, and will update once we know more.