Third Party: Twilio → CARRIER NETWORK → SMS Toll-Free, North America experiencing degraded performance
CamRAI Interruption
Resolved
Operational
Started over 3 years agoLasted 2 days
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We are aware that some stores may be experiencing difficulty accessing CamRAI and are actively investigating. We apologize for any inconvenience this may cause.